Fatal error: Uncaught exception 'setasign\Fpdi\PdfParser\CrossReference\CrossReferenceException' with message 'This PDF document is encrypted and cannot be processed with FPDI.' in /var/www/vhosts/e-noos.com/httpdocs/assets/php/class/watermark/fpdi/2.3.6/PdfParser/CrossReference/CrossReference.php:279 Stack trace: #0 /var/www/vhosts/e-noos.com/httpdocs/assets/php/class/watermark/fpdi/2.3.6/PdfParser/CrossReference/CrossReference.php(79): setasign\Fpdi\PdfParser\CrossReference\CrossReference->checkForEncryption(Object(setasign\Fpdi\PdfParser\Type\PdfDictionary)) #1 /var/www/vhosts/e-noos.com/httpdocs/assets/php/class/watermark/fpdi-pdf-parser2/2.0.6/PdfParser/CrossReference/CrossReference.php(62): setasign\Fpdi\PdfParser\CrossReference\CrossReference->__construct(Object(setasign\FpdiPdfParser\PdfParser\PdfParser), 0) #2 /var/www/vhosts/e-noos.com/httpdocs/assets/php/class/watermark/fpdi-pdf-parser2/2.0.6/PdfParser/PdfParser.php(36): setasign\FpdiPdfParser\PdfParser\CrossReference\CrossReference->__construct(Object(setasign in /var/www/vhosts/e-noos.com/httpdocs/assets/php/class/watermark/fpdi/2.3.6/PdfParser/CrossReference/CrossReference.php on line 279